18

About

googlearthmac

18 Kommentare

  1. 01
    joscha

    hääääh?

    earth.google.com sagt:
    Apple Macintosh computers are not supported at this time (but we are working on it).

    hab ich was uebersehen?

  2. 02

    Soll nicht besonders schön sein – aber zugegebenermaßen praktisch. Wie wäre es mit einem Torrent?

  3. 03
    Olli

    > Apple Macintosh computers are not supported at this time (but we are working on it).

    Nein, hast nix übersehen. Ist ne Betaversion (siehe Versionnummer im Bild). Das ist also der „(but we are working on it)“ Satzbestandteil.

    Grüße Olli

  4. 04
    joscha

    ja das mit der Beta ist mir aufgefallen… gibt es auch schon eine Linux Beta?

  5. 05

    Hier ein Bild der Mac-Version. Sieht ja optisch nicht so toll aus.

  6. 06

    Leider gibt’s das Konkurrenzprodukt auch nicht für den Mac.

  7. 07
    Pascal

    wobei es vielleicht einfacher ist, WorldWind auf den Mac zu portieren, ist ja .NET, könnte auf mono laufen – so viel Windows.Forms scheint nicht drin zu sein, könnte man vielleicht einfach gegen GTK# oder Cocoa# austauschen. Blöd wäre natürlich, wenn sie auf Direct3D gesetzt hätten…

  8. 08

    > Ist ne Betaversion (siehe Versionnummer im Bild)

    Ist das jetzt Google BetaBeta? Quasi Beta² !?

  9. 09
    Superlupo

    Poh, das bremst meinen armen kleinen Mini aber ganz schön aus. iTunes spielt dann sogar langsamer und fängt anzu kratzen, hab ich vorher noch nie gehabt diesen Effekt.

    Und das man da DirektX aktivieren kann irritiert mich auch ein wenig ;)

  10. 10
    flansch

    /Applications/Google Earth.app/Contents/MacOS/Google Earth can’t open library: /System/Library/Frameworks/Quartz.framework/Versions/A/Quartz (No such file or directory, errno = 2)

    Brauch ich 10.4 oder mehr VRAM? Weiss jemand die Systemvoraussetzungen?

  11. 11
    martin

    sieht bei mir aus wie bei flansch. Hab nur ein iBook G4 mit Panther drauf… Naja, mal schauen, was da noch kommt :)

  12. 12

    Geht bei mir unter 10.3 auch nicht. Habe aber irgendwo gelesen, dass 10.4 Voraussetzung ist. Mal sehen wie die final wird.

Diesen Artikel kommentieren